ROUTING QUERY INTERFACE
Direct daemon query against KOR-IX Core BGP RIB
PRESETS:
# BIRD 2.15 ready. Connecting to unix socket /var/run/bird/bird.ctl...
# System: rs1.kor.pacific-ix.net (Debian 12, Linux 6.1.0-22-amd64 x86_64)
# Peer count: 18 established | RPKI cache: rtr0.kor.pacific-ix.net:8282 (Valid: 421,802, Invalid: 8,721)
# Type queries above or select presets to inspect routing information base.
rs1-koror>
PACIFIC SUBSEA PHYSICAL & OPTICAL DWDM TOPOLOGY
Micronesia / Polynesia Corridor
OTN OK
|
PROJECTION: MERCATOR (PACIFIC-CENTERED)
LEGEND
BSCC Palau Cable 1 & 2 (100G DWDM)
SEA-US Regional Subsea Trunk
Tui-Samoa & Tuvalu Spur (10G OTU2)
Southern Cross Extension
Hover or click on node to query optics DOM & hardware interface specs.
NODE: KOROR-CORE-01 (KOR-IX)
OPERATIONAL
Switch Platform:
Arista 7280R3K-48YC8
Location / CLS:
Koror Cable Landing Station
BGP AS:
AS216120
Jumbo MTU:
9214 Bytes
Optical Transceiver DOM (DDM) Telemetry
Interface:
Ethernet49/1 (100GBASE-LR4)
Tx Power:
+1.42 dBm [Norm: -4 to +4]
Rx Optical Power:
-7.88 dBm [Norm: -12 to -1]
Laser Temp:
38.4 °C
Laser Bias Current:
42.1 mA
BER Pre-FEC:
< 1.2e-14 (0 Frame Drops)
Subsea Circuit RTT to Peers
To Guam (Piti CLS):
18.42 ms
To Tuvalu (Funafuti Edge):
34.18 ms
To Tokyo (CCK2):
44.10 ms
To Sydney (Equinix SY4):
68.25 ms
To Hawaii (Makaha CLS):
82.50 ms
PARTICIPANTS & PEERING MATRIX
PeeringDB Exchange ID #3821 (VLAN ID: 100, MTU: 9000)
FILTER:
| ASN | Organization Name | Policy | IPv4 Address | IPv6 Address | Port Capacity | RS Peer | RPKI ROA | Actions |
|---|
SUBNETS: 198.51.100.0/24 (IPv4) | 2001:db8:2161:20::/64 (IPv6)
IRR RECORD: AS-KORIX (RADB / APNIC) | MANRS ROUTING SECURITY CONFORMANCE VERIFIED
LIVE BGP ROUTE MONITORING FEED (BMP / MRT STREAM)
RFC 7854 BGP Monitoring Protocol listener
KOR-IX ROUTE SERVER BGP COMMUNITIES REFERENCE (RFC 1997 / RFC 4360)
Control route announcements to peers connected to RS1 (AS216120) and RS2 (AS216120).
1. STANDARD COMMUNITIES (FORMAT: 216120:XXX)
| Community | Action / Semantics | Scope |
|---|---|---|
| 216120:0 | Do not announce to ANY route server peer | Global RS Filter |
| 216120:peer-as | Announce ONLY to peer with ASN <peer-as> (e.g. 216120:13285 for Tuvalu) | Targeted Selective |
| 0:peer-as | Do NOT announce to peer <peer-as> (RFC 7999 BLACKHOLE compatibility) | Negative Target |
| 65535:0 | NO_EXPORT (Standard RFC 1997) | Transit Barrier |
| 65535:666 | BLACKHOLE (RFC 7999) - Discard traffic at ingress Arista ASIC | DDoS Mitigation |
2. LARGE COMMUNITIES (RFC 8092, FORMAT: 216120:FUNCTION:PARAMETER)
| Large Community | Function | Description |
|---|---|---|
| 216120:0:peer-as | Do Not Announce | Blocks propagation of prefix to 32-bit or 16-bit ASN <peer-as> |
| 216120:1:peer-as | Announce | Explicitly announces prefix only to ASN <peer-as> |
| 216120:100:peer-as | Prepend 1x | Prepend AS216120 once when announcing to ASN <peer-as> |
| 216120:102:peer-as | Prepend 2x | Prepend AS216120 twice when announcing to ASN <peer-as> |